Report generation issue in myComparativeReports
Incident Report for Virtual Pediatric Systems, LLC
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 22:19 UTC
Monitoring
We have identified and implemented a fix that allows reports to be generated in myComparativeReports. You can now use myComparativeReports to generate reports.

We will continue monitoring for the next 2 hours to ensure no further issues.
Posted Jun 13, 2022 - 20:55 UTC
Update
Update: we are still investigating the issue with report generation and will provide another update in 2 hours.
Posted Jun 13, 2022 - 20:18 UTC
Investigating
We identified an issue in myComparativeReports that prevents reports from generating. We are working on resolving this issue - we anticipate this may take multiple hours to resolve. We will provide an update every two hours until resolution of this issue.
Posted Jun 13, 2022 - 18:11 UTC
This incident affected: myComparativeReports.