Issue with updating the physical discharge to 2024 on older cases
Incident Report for Virtual Pediatric Systems, LLC
Resolved
This issue has been resolved.
Posted Jan 02, 2024 - 21:22 UTC
Monitoring
A fix has been implemented - updating the physical discharge date to 2024 on older cases will work now in all situations. We will monitor the fix to ensure no further issues.
Posted Jan 02, 2024 - 19:54 UTC
Investigating
We have identified a limited issue that sometimes prevents updating the physical discharge date to 2024 on older cases. We are investigation this issue. All other aspects of myDataEntry are unaffected.
Posted Jan 02, 2024 - 16:59 UTC
This incident affected: myDataEntry.