Help Center Incident
Incident Report for Virtual Pediatric Systems, LLC
Resolved
This incident has been resolved. Since we resolved the issue the Help Center has been online and our monitoring has not detected any outstanding issues.
Posted Oct 23, 2021 - 05:52 UTC
Monitoring
The Help Center is back online and we will continue monitoring to check for any ongoing issues.
Posted Oct 22, 2021 - 17:04 UTC
Investigating
We have identified an issue that is preventing the Help Center from loading. We are currently investigating and will provide an update once we have more information.
Any emails sent to the Help Desk are still being received, but you may experience a delay in response.
Posted Oct 22, 2021 - 16:05 UTC
This incident affected: Help Center.